Jump to content

Search the Community

Showing results for tags 'color failure'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site News
    • Site News - CLICK TO VIEW
  • General Area
    • Digital - CLICK to enter our Digital discussion boards
    • General Chit Chat forum Section CLICK TO VIEW
    • Non Photographic
    • Other Areas
  • Mini-Lab Equipment
    • Noritsu Help and Support
    • Fuji
    • Kiosks
    • Wide Format Printers forum CLICK TO VIEW
    • Kodak
    • PhotoMe/Kiss
    • Agfa
    • Fotolusio Forum Section - CLICK To View
    • Doli
    • Marko Line / Gretag
    • Konica
  • Kodak Express
    • KEX Public Forum
    • KEX Private Area

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. i everyone i have this problem, the black color looks blue and lost the contrast, and yellow doesn't look degraded the photos look opaque, and the black/white yellow. do you know why this hapenns? what can I do? thanks
  2. Hi. A few days ago, our Noritsu LS-1100 scanner stopped to work properly. We couldnt do any scanner calibration (light source adjusting error), and the scanned pictures are lost their true color (even before the calibration. that was our first ide, to run that). You can see that on the attached picture. Any idea how can we fix that, what is the possible problem? (RIght now we are working with another LS-1100. Turned out the boss had another one at home, in the storage. Thats working now, but who knows for how long.)
×
×
  • Create New...