Jump to content

Search the Community

Showing results for tags 'film'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site News
    • Site News - CLICK TO VIEW
  • General Area
    • Digital - CLICK to enter our Digital discussion boards
    • General Chit Chat forum Section CLICK TO VIEW
    • Non Photographic
    • Other Areas
  • Mini-Lab Equipment
    • Noritsu Help and Support
    • Fuji
    • Kiosks
    • Wide Format Printers forum CLICK TO VIEW
    • Kodak
    • PhotoMe/Kiss
    • Agfa
    • Fotolusio Forum Section - CLICK To View
    • Doli
    • Marko Line / Gretag
    • Konica
  • Kodak Express
    • KEX Public Forum
    • KEX Private Area

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hello, I am the owner of Negative and Print photo lab in Detroit, MI. We bought a Fuji SP3000 through CRES Imaging in Washington that came from Dublin, Ireland. The whole process has been somewhat of a nightmare as we bought the scanner two months ago and just received it Friday. Anyways we unpacked everything and turned it on. I went through the Pre Operation check and got the error "Connection to the Imaging Controller Failed. Check the Network Connection." I clicked OK and saw a box saying "E-1775 1st service menu not found. Check the service menu setting file." I've been reading a lot about needing a separate computer with a PIC running a software called C4C5 on it so the scanner can export the files to the separate computer. The problem is I have no idea how to set this up and would be extremely grateful for any and all help. Respectfully, Suraj Bhamra
  2. I'm looking for a replacement keyboard for our Fujifilm 362B film processor, as quite a few buttons don't work anymore. Should be the same part as for 360/362/560/562. Part no. 128G03609A. Checked with Fuji and keyboard for 363/563 won't work. Have tried suppliers in Norway, Poland and Ukraine with no luck so far.
  3. I know that noritsu doesn't produce any more film processing product. But what is the latest minilab for film processing?
  4. I have the QSF-V30 and it hasn't given me any problems for the last 3 years. But now the waste level sensor on the stabliser waste tank is malfunctioning. It keeps beeping to say I must empty the tank, but it's already empty. I took the sensor out last week to clean and it worked. Now it's happening again and this time it's not going back to normal. It'll beep to say it needs to be emptied, then will stop and go back to normal functions, then beep again. On and off continuously and I cant seem to find any info anywhere on how to fix (temporarily or permanently) Any help would be greatly appreciated!
  5. Hi. Every time machine starts I get this error: SC: Flap open - remove APS cassete After pressing OK button three times GUI appears but crashes after few seconds. After restart problem reappears but now machine does not crash and I have to do film mask test if I want be able to scan negatives. Machine then works normally till next morning. Did anybody have that problem and could you please tell me the solution. Thanks a lot.
×
×
  • Create New...