Jump to content

Search the Community

Showing results for tags 'fuji'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site News
    • Site News - CLICK TO VIEW
  • General Area
    • Digital - CLICK to enter our Digital discussion boards
    • General Chit Chat forum Section CLICK TO VIEW
    • Non Photographic
    • Other Areas
  • Mini-Lab Equipment
    • Noritsu Help and Support
    • Fuji
    • Kiosks
    • Wide Format Printers forum CLICK TO VIEW
    • Kodak
    • PhotoMe/Kiss
    • Agfa
    • Fotolusio Forum Section - CLICK To View
    • Doli
    • Marko Line / Gretag
    • Konica
  • Kodak Express
    • KEX Public Forum
    • KEX Private Area

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 65 results

  1. Hi! I'm thinking about buying a Fujifilm Frontier SP-3000. However, I need to know if it will aqquire som additional costs. I attached the picture the seller has in the listing. He says that the scanner does not come with a PC, due to the fact that the PC was sold with the machine it was connected to. I'm assuming he had a printer connected to it, and that the machine was sold along with the printer? So from what I understand this is a scanner with no computer. Is is hard to connect a new computer and install the drivers? What will the additional cost be? If anyone has any idea, I gladly appreciate some help. As I said - I'm new to this and doesn't know much about it. But I'm hoping someone in here knows. :-) - Matt
  2. Hi, I'm considering getting FP363SC on ebay. I wonder it works for 120mm and 135mm.
  3. Hi Where can i find a copy of software order-it for my kiosk Fujifilm Thanks
  4. i everyone i have this problem, the black color looks blue and lost the contrast, and yellow doesn't look degraded the photos look opaque, and the black/white yellow. do you know why this hapenns? what can I do? thanks
  5. Hi everyone, This morning our minilab crashed. It happend when we put in the leadercard for the test drive. When it was half way through the n1 bath we heard a rumble and than the machine turned completely off. We can't turn it back on. Do any of you maybe have an idea what might be the problem? Is it a fuse? Is it the n1 bath? The heater? Hope anyone can help!
  6. hi there i am using frontier 7900 . processing time was 92 sec dry to dry . from few days it is shifted to 128 sec the processing motor is working on low speed , need help want shift it to 92 sec. thanks
  7. Hey there everyone. The color of the photos has been looking kind of washed and lack luster. I checked the I/O screen and it looks like this. The machine has not prepared a cartridge in some time and we think its because its the cartridge level that has been making some conflict or something over here. What can i do to make the machine prepare the cartridge? I clicked on "Normal" at the D741 Cartidge Normal or Reverse. Not sure what can i do now or how to make the machine start preparing the cartridge
  8. Hi, about a year ago, the AD100 densitometer started to read abnormally. All the prints condition setup turns to cyan. So, I connected an AD300 and all works fine. But I want to keep de AD100 alive. A memeber of this forum send to me this link to purchase the replacement lamp: http://minilab.com.ua/shop/product_info.php?products_id=271547&language=en This item is not in stock now but the seller told me I have to pay it before and wait 3-4 weeks till the lamp arrives to his country (Ukraine) from Japan. - Does anybody bought any spare part to this seller? - Anybody change the AD100 lamp?
  9. Hi all, Anyone have any experience buying used Fuji 570 minilabs in Singapore, or even Malaysia or Bangkok Thailand at a stretch. Im working in the UK and im not so familiar with the local market place for used minilabs in this area. Thanks, C.
  10. Hi. I need to install lp2000 printer in standalone mode. All I have is the printer. I want to buy needed software Can you help me?
  11. guys, i got this message E-2529 on my FR340...i read the solutions in other user's topic about 2529 to switch the G and B cable on AOM...then i've already switch the input and output of G>B and B>G...but the 2529 still popup...i run the optimal GB temperature but both of them's status is OK...then i run diagnostic, all is OK except no.13(image of LDA from GMB)...please guys i need your help...is that aom or laser or ldd22 pcb ? thanks a lot for ur replies guys !!!!
  12. Hi, I have a Frontier 370 V 7.7 connected to MS01 V 4.2 via scanner. O would like to know about hardware and software for stand alone function. Thanks.
  13. Hello, I am getting the "Input Main Data 052-01" screen and do not have the floppy for it. I had someone send me the service .dat and I loaded that onto a floppy, however, I still can not access service mode. Help? All on a Fuji FP150SC
  14. Hi, the last days i've been searching the AD100 auto densitometer lamp and a kind member, 'minicab service' of this forum sent me this link: http://minilab.com.ua/shop/product_info.php?products_id=271547&language=en Any of you purchase some products in that shop? I have no experience shopping without PayPal payment method. Thanks!
  15. Hi people, Maybe its a silly question... but why not to ask? I want to delete 2 unnused user accounts ("x" and "xx" as show on the photo i've taken) on SP2000 PC Frontier 350. This accounts were created by the former owner of the minilab and we don't need it anymore as SE2 have all privilegies to acess the menus. There is a way do that without formating? Just because its anoying to see these "phanton" accounts every time that I need logging on.
  16. Hello, I have a well used Fuji Frontier 375 that is making the white un-imaged (blank) parts of the photo paper turn out with a yellow tint / cast. P1, P2, PS drained, cleaned and replaced, Filters replaced. Once chem was replace it was printing white as white again = all good, but over 12 hours of use the yellow tint returned and also black on daily condition test print have now a blue shade. Machine uses Tetnal CP48 replenishers
  17. I have the banding problem on F570. First the banding suddenly appeared all over the prints, the lines are perpendicular to the feeding direction. So the steel belt motor and the bearings in sub-scanning unit were replaced. The banding was mostly gone but there is still a small area of it left that cannot seem to be got rid of. The area starts quite exactly 1.5 inch from the leading edge of the paper, and is 0.5cm wide (3-4 lines). What we’ve tried so far are: - Replaced sub-scanning bearings and steel belt motor - Replaced the steel belt, adjusting the tightness. - Replaced the LDD23, AOM driver - Replaced RAM on image box - Grounding is ok. The lines are still there. It has been 2 weeks and I already had two teams of technicians working on it yet cannot seem to figure where the problem lies. Please help.
  18. I have a DL650 Pro by Fuji, and the prints are coming out with a slightly green tint. How do I fix this issue? Please, help is appreciated!
  19. Hi, does anyone have the install files for MS13 Lan Spooler software? I would greatly appreciate if anyone could send it to me. Thanks.
  20. Hello everyone. My problem is that I have to do a paper condition setup every 100 or more prints. So i have to do it over and over every day. Any suggestion for the problem source. Thank you
  21. Hi! I'm printing on my frontier 370. I have some white lines on the prints, all sizes. They are parallel to transport. All optics of laser unit were cleaned with a camel hair brush, soft swab and anti static microfiber for optics. Also the mirrors were cleaned (some dust on them) but I didn't clean the polygon. The filter of the anti dust fan is full of dirty (it is no more white, I never replace it) After the cleaning, these white lines changed the position on the print. They are visible only in uniform and half tones backgrounds (for a common costumer are not visible). What more a have to do to solve this issue???
  22. Hi everyone, I own a Fuji Frontier SP3000 and wanted to upgrade the software, so I've cloned the Hard Drives from a friend, one for the scanner PC (toshiba) and another for the PIC software. At my friend's SP3000 both machines connect with each other, as well as with the scanner, just fine. On my install both machines boot, all drivers are properly installed and I can ping both machines, this means the PCs are communicating fine with each other. But the scanner PC (the toshiba) when booting, the fuji software gives me 1st the X-4299 error and after that the E-4213 error (error images attached). As far as i can tell it never comunicates with the scanner, there's no carrier warm-up noise as usual, and the software never fully loads. Hopefully I'm not forgetting any detail, but feel free to ask me any questions. Any ideas would be really appreciated!! Thanks in advance! Edgar
  23. Hi minilab community, I got a frontier 550 and i can use a computer with Win7, WinXP and Win2k but I don't really know where to find out all software that I need to install. I need probably MS01 (but i don't know the version). Does anyone know where I can find the software + installation documentation that i need ? My email is : acf75019 @ yahoo fr (please remove space and add a dot between yahoo and fr) Thanks in advance for your response. Bernard
  24. Hi I need help, After printing few photos i get this error *E-2608 Communication error occurred in printer( GMC23-CTL23)* I restart the machine it works but after like 5-7 prints it stops working and shows the same error.
  25. Hello, I have a Frontier 370 with error 2529. I just change R and G cables, I checked fans and connection, but the error continues. Now I want to calibrate the laser mirror, but I dont know how to do it, could you help me? Thanks a lot!!!!
×
×
  • Create New...