Jump to content

Search the Community

Showing results for tags 's2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site News
    • Site News - CLICK TO VIEW
  • General Area
    • Digital - CLICK to enter our Digital discussion boards
    • General Chit Chat forum Section CLICK TO VIEW
    • Non Photographic
    • Other Areas
  • Mini-Lab Equipment
    • Noritsu Help and Support
    • Fuji
    • Kiosks
    • Wide Format Printers forum CLICK TO VIEW
    • Kodak
    • PhotoMe/Kiss
    • Agfa
    • Fotolusio Forum Section - CLICK To View
    • Doli
    • Marko Line / Gretag
    • Konica
  • Kodak Express
    • KEX Public Forum
    • KEX Private Area

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I am in need of the Scanner Adjustment Chart #Z022046-01 for the Crop Card attachment for the Noritsu MFC carrier. Can anyone help me with this? Thanks in advance. Ted Nichols, New Hope Photo, New Hope, PA USA
  2. https://drive.google.com/open?id=0B5O9D2Cq6jIDUmpNN1pWU2ZxMm8 https://drive.google.com/open?id=0B5O9D2Cq6jIDekVaWGEwOVhpWjA https://drive.google.com/open?id=0B5O9D2Cq6jIDLVdreW5RS1FTdkE Hey everyone. We've got a noritsu 3300 machine with a S2 scanner. We're noticing it much more on 120 scans and with underexposed negatives. There is a constant banding occuring as seen in the pictures above. We cleaned the carriers and also the glass plate for the light source. Is there something in the menu we need to change at all? Thanks!
  3. I have a problem with my Noritsu S-2 scanner on the Noritsu QSS-3201. When do the Daily Setup I get the message: 6322-002 Scanner balance error. I followed all the instructions I could find, but nothing seems to work. The scanner works but I get dark stripes on the underexposed negatives. All this with the 135, APS and the Slidemask but the 6x6 mask works perfectly. We cant get any help in Sweden because there is nobody working with Noritsu here. Do i need to remove the whole LED unit or is there an easier option? Thanks in advance B. Aspkrans Sweden
×
×
  • Create New...