Jump to content

Search the Community

Showing results for tags 'sp3000'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Site News
    • Site News - CLICK TO VIEW
  • General Area
    • Digital - CLICK to enter our Digital discussion boards
    • General Chit Chat forum Section CLICK TO VIEW
    • Non Photographic
    • Other Areas
  • Mini-Lab Equipment
    • Noritsu Help and Support
    • Fuji
    • Kiosks
    • Wide Format Printers forum CLICK TO VIEW
    • Kodak
    • PhotoMe/Kiss
    • Agfa
    • Fotolusio Forum Section - CLICK To View
    • Doli
    • Marko Line / Gretag
    • Konica
  • Kodak Express
    • KEX Public Forum
    • KEX Private Area

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 22 results

  1. Hi, I'm recently using SP-3000 for my rolls. I wonder how I change the default setting for order Id which is basically "A". I explored the whole menu but I couldn't find it.
  2. I'm getting some weird lines on the scans when I use the bigger print size, 10" on the short side, that my software (A1 1.5) can do. They only happen when I scan 6x7 at 10" but if scan 6x.4.5 at the same print size then I don't get any lines at all. I replaced the GPA23 twice and the lines are still there. Any ideas or suggestions will be greatly appreciated. Here are two crops of what the lines look like. The diagnostics says that the GPA23 is fine and so is the ram. Thank you for any help!
  3. WTB Fuji frontier sp3000 ( 645 Carrier ) * just only 645 film carrier mask for 120 scan please email me gongtairoop@gmail.com
  4. Hello, I saw a photo of the SP-3000. The software used in the system caught my attention. What is "PRO" software ? Is there a difference from our software (S1-S2 etc)
  5. Hi everyone, I own a Fuji Frontier SP3000 and wanted to upgrade the software, so I've cloned the Hard Drives from a friend, one for the scanner PC (toshiba) and another for the PIC software. At my friend's SP3000 both machines connect with each other, as well as with the scanner, just fine. On my install both machines boot, all drivers are properly installed and I can ping both machines, this means the PCs are communicating fine with each other. But the scanner PC (the toshiba) when booting, the fuji software gives me 1st the X-4299 error and after that the E-4213 error (error images attached). As far as i can tell it never comunicates with the scanner, there's no carrier warm-up noise as usual, and the software never fully loads. Hopefully I'm not forgetting any detail, but feel free to ask me any questions. Any ideas would be really appreciated!! Thanks in advance! Edgar
  6. Hello everybody, I'm new to this forum. I'm the owner of a fully working (standalone) SP3000 with both 135 automatic film carrier and MFC10AY manual carrier with all the masks. I'm looking for a NC120AY auto carrier, from what I've seen it's pretty rare, but maybe here there's somebody who's interested in selling one. Another question, since I couldn't find any manual of the NC120AY, does it need different masks for each frame size (6x6, 6x7, 6x9) or it doesn't need any? Thank you very much, Luca ImWaffe
  7. Hi everyone, Very much help needed here, I have a Sp3000 that I'm trying to connect to a DIC computer running on Windows Xp Mediacenter Edition Service Pack2 I was able to install software following these directions: -Install Windows XP SP2 (must be SP2) -Naming computer to : FE-FRONTEND -The same WORKGROUP to SP3000 -Partitioning into two drives C and D -Create user account : FRONTIER, password: FRONTIER, add this user to Administrator Group. -Disable Windows Firewall, -Install MSDE and apply Merlin Patches The problem is that the DIC wont connect to the imaging unit(SP3000), I'm running out of ideas why this won't connect.. any help is appreciated and willing to pay for it.
  8. Hi, Scans from the SP3000 show colored lines/stripes frome time to time. Picture attached! I cleaned: Entire Image Box, cards and ram Leds Lens DSP 1: failure (set to invalid) Everything was fine until recently. Any options besides buying another GPA23? What causes this? Dirt, power, LEDs, memory? Thx for any help!
  9. Hello, I have a scaner SP3000 attached to Frontier375. It worked very fine for a few years, and now I can't scan a film, there is a message W-4336 (the focus position adjustement is not performed with this carrier). To do focus position adjustment, first I must do "Optical Magnification Calibration". How to perform it? I dont have a chart and don't know which chart I need. Please help!
  10. I got in trouble for about a week with the scanner (SP-3000 model). I did try to fix it myself such as Ram cleaning, changed wifi card in the picture-box after that Ram seem back to work again (before was dead) but the problem not fixed I still get this photos while I open it So I would like to ask you that have you ever get something like this before? If you know reason why I get this problem or even better if you know how to fix it please tell me it would be very kind of you. Sincerely yours. Phai, November Photo Lab
  11. Hi guys, New to this forum and am finding it very hard to find much information on precise steps to get this done. Basically, I am helping a friend set up a Frontier SP 3000 to be used as a standalone unit. The machine/software on the scanner is fine, but we are missing the steps and software to get the secondary computer set up to have the files exported to. I understand this computer needs to run Windows XP which we have installed. Is there anything else other than needing the software installed and it obviously networked via ethernet? Unfortunately my friend said the secondary computer that came with it died and the seller is not communicating back so we've bought an old one as a replacement. We just wanna get this thing going and get scanning! Any information on installation files would be greatly appreciated. Thank you for reading, Patrick
  12. Hi guy first of all i'm a newbie for frontier scan (sp3000) i have 1 computer that operate with sp3000 (window2000 with ms11 ) and another one computer to recieve photo ( windowXP) i want to upgrade my software to use this function ( attach image ) 1 what version should i have to install ?? 2. or i should change my main computer to another window 3. would you please give me some advice how to do it
  13. Hi, I am looking to run the SP3000 with a PIC in the most streamlined way possible in a production environment (~100-400 rolls a week). How do you guys manage large client operations like this? what's your workflow? what's the best software combo? How do I access the advanced color options that are grayed out (gradation/bright, etc)? what's the advantage of the B7 / B9 "professional" software ? how do you get it to account for different light conditions on the same roll (how do I make cloudy, fluorescent, sunny, and tungston light all come out neutral balance on the same roll without manually correcting each frame? How do I quickly apply manual color settings from the previous frame to the current one? Any help appreciated!
  14. I am hoping to get my SP3000 running but I am running into issues during the installation. I do not have a backup floppy for the unit. I believe I need the factory focus data settings for the machine. My Lens ID is shown in the photos, but I need the values for the Focus Calibration and Optical Magnification Calibration. Any insight on this would be appreciated. I have been on the phone with Fuji some, but have yet to solve the problem. Please see attached screenshots for details.
  15. Ultra8

    Fuji

    Hello! We´ve bought a second SP3000 for our scanning Business. After we received the Maschine we turn it on and the power supply in the toshiba pc went away with a bang. So i replaced the power supply with a new one and the Maschine starts. But then we get a GPA23 failure (see pictures below). The Software will work after this failure message. After that, I started to registered a NC carrier. The software tell me to do a focus calibration. If i start this in the service menu, the software call me again to do a optical magnification calibration. This endet up with failure W-4845 and that was it. So, what kind of hardware is broken and what can I do to get the maschine to work? Thank you! www.daguerrotypen.de/IMG_0989.jpg www.daguerrotypen.de/IMG_0988.jpg www.daguerrotypen.de/IMG_0985.jpg www.daguerrotypen.de/IMG_0983.jpg www.daguerrotypen.de/IMG_0982.jpg
  16. Hi all, I want to use the DI C4/C5 Software in a virtual Box. Now, this software is installed on a Samsung PC with an english WinXP SP2 System. The Samsung PC had a RAM error, so I will move on a virtual System. First, I installed the oracle virtual box software and a fresh XP SP2 System (german). After that, I installed the Netbeui protocoll and the Adaptec SCSI Software. I have a c4c5-v5.5-0e-976-XP.iso File, but it won´t work. I installed the database, the multimedia driver and, after rebooting, the c4/c5 Softwareware. The name of the virtual box Computer is "FRONTEND", the user FRONTIER/FRONTIER. The Software start with an error Same on a Win2000 System in the virtual box (german version). It doesn´t work. Do I need another C4/C5 Software? Or a MS Software? Thanks for tips! JC
  17. Hi, I am planning to buy a SP3000 for working all the analogue work of my lab and leave the 340 just for printing. Is it possible to use the sp3000 as a stand alone just for scaning? Or do I need some special configuration for the DI, the SP and the 340? Thanks for the help
  18. We recently purchased an SP-3000 from Kimtech (worst mistake EVER), and we cannot seem to get it to run as a stand alone scanner. We have it networked to a secondary computer running PIC 2.6. But every time we try to start scanning it says it cannot find the imaging controller. We have the secondary computer set up as FE-FRONTEND, user: FRONTIER, password: FRONTIER, on the same workgroup as the SP-3000, etc. I have read a few places on here about C4, C5, FE and some other softwares. What are those? Do I need them? How do I get them? We are desperate and we cannot seem to find much help on the subject.
  19. Hello, I own a sp-3000 standalone Fuji scanner and I am thinking about purchasing a minilab. I was wondering, is there any way I can connect the scanner to another minilab which is NOT BY FUJI? Thanks!
  20. Hi everyone, I just bought the Fuji SP3000 scanner and wanted to know if there is a way to scan films higher than 72 DPI? Also, If you choose to burn the photos you can choose between 4base and 16base. Is there a way to change from 4base to 16base when you choose the "Free Export" saving method? Thanks!
  21. Hi everyone, I have a few questions regarding scanning these type of films: 1. 35 mm reversal films - the manual says that reversal films must be cut to strips in order to be scanned, however I know of a lab that can scan the whole film, without cutting it. Does anyone know how to do this? 2. 35mm negative cross processed films - the problem here is that the upper and lower edges of the films are transparent (instead of the usual brown edges), therefore the scanner doesn't know how to scan the film and prompts me to use the Multi-film Carrier MFC10AY instead. Does anyone know how to scan these cross processed films in the regular 35mm carrier? Thank you very much!!
  22. Hi, I am looking to buy the 120 masks for the scanner. Does anyone know where I can buy them? Also, do you know if the masks are suitable for the 135/APS carrier or are they only compatible with the MFC10AY carrier? Thank you very much!
×
×
  • Create New...